Confluence

HipChat-672x372[1]
Kritische Sicherheitslücke im HipChat Plugin für Bitbucket Server, Confluence and JIRA

Atlassian hat heute einen Hinweis zu einer kri­ti­schen Sicherheitslücke für das HipChat Plugin ver­öf­fent­licht. Folgende Produkte, die das HipChat Plugin nut­zen, sind betrof­fen: Bitbucket, Confluence und die JIRA Produkte.

Atlassian stuft die Sicherheitslücken als “Critical” ein, was dem höchst­mög­li­chen Schweregrad in der von Atlassian defi­nier­ten Abstufung ent­spricht.

SharePoint Connector for Confluence_Beitragsbild
SharePoint Connector for Confluence now part of the Communardo product family
Many organisations in the world among them a number of our clients are heavily relying on the use of Atlassian Confluence as well as Microsoft SharePoint to build a powerful digital workplace and provide reliably enterprise collaboration and documentation services. The SharePoint Connector was initially developed by Atlassian Inc., a leading provider of team collaboration and productivity software, in order to provide a seamless integration between these systems so that end users can benefit from the best of both platforms.
Confluence 5.10 ist da!

Das Staunen ist groß in der Atlassian-Welt. Statt der ersehn­ten Version 6.0 schiebt Atlassian eine neue 5er Version dazwi­schen: 5.10! Das soll jedoch kein Grund zur Enttäuschung sein. Confluence 5.10 bringt einige wich­tige und lang ersehnte Features mit sich. Welche das sind, habe ich in die­sem Blogpost für Sie zusam­men­ge­stellt.

Behebung aktueller Darstellungsbug Confluence in Google Chrome

Seit ges­tern Abend ist eine neue Google Chrome Version erhält­lich, die Version 50.0.2661.75 m. Mit die­ser Version scheint es in allen aktu­el­len Confluence-Versionen zu einem kri­ti­schen Darstellungsproblem im Bearbeiten- bzw. Edit-Modus einer Seite zu kom­men. Die Seite wird mit einer mas­siv ver­min­der­ten Höhe dar­ge­stellt und lässt sich so kaum noch sinn­voll benut­zen. Nachfolgend eine Beispieldarstellung.

Accessibility for Confluence 2.0: Im Screenreader editieren

Read blog arti­cle in English Wer sich mit Barrierefreiheit in Confluence beschäf­tigt, wird (hof­fent­lich) bereits unser Add-on Accessibility for Confluence ken­nen, wel­ches wir jetzt in Version 2.0 ver­öf­fent­licht haben. Neben der Kompatibilität mit der neu­es­ten Version von Confluence 5.9 las­sen sich jetzt erst­mals alle Seiten im für blinde Nutzer opti­mier­ten Screenreader-Modus bear­bei­ten.

Karma 1.5 ist da und ich liebe es!

Ich gebe es gern zu – ich bin Confluence-Fan und PowerUser. Ich benutze Confluence für die Dokumentation, für die Planung und für die Organisation mei­nes Teams und mei­ner Projekte im Marketing. Ob ich nun des­we­gen an Platz 2 der ewi­gen Karma-Rankingliste bei Communardo stehe oder ob ich mich wegen Karma so schnell in Confluence ein­ge­ar­bei­tet habe, ist schwer zu sagen.…

Hoher-Kontrast-Modus in Confluence

Für viele Sehbehinderte sind Webseiten ohne die Nutzung von Hilfsmitteln schlecht les- und erkenn­bar. Abhilfe kann eine spe­zi­elle Screenreader-Software bie­ten oder im Browser die Schriftart und ‑größe zu ver­än­dern. Gerade für Menschen mit Farbsehschwächen reicht es aber unter Umständen schon, den Kontrast zu erhö­hen um bar­rie­re­frei arbei­ten zu kön­nen. Diese Funktionalität wird bereits über das Betriebssystem bereit­ge­stellt (Beispiel: Windows) und nach Aktivierung direkt sicht­bar,…

1 3 4 5 14