Communardo Software GmbH, Kleiststraße 10 a, D-01129 Dresden
0800 1 255 255

Kritische Sicherheitslücke in Atlassian Bamboo

Atlassian Logo für BambooAtlassian hat heute einen Hinweis zu einer kri­ti­schen Sicherheitslücke für Atlassian Bamboo ver­öf­fent­licht. Die Cloud-Variante ist inzwi­schen nicht mehr betroffen.

Atlassian stuft die Sicherheitslücken als “Critical” ein, was dem höchst­mög­li­chen Schweregrad in der von Atlassian defi­nier­ten Abstufung entspricht.

Problembeschreibung

Die Sicherheitslücke erlaubt es authen­ti­fi­zier­ten Angreifern nahezu belie­bi­gen Code auf dem System auszuführen.

Der Sicherheitshinweis von Atlassian

Eine genaue Beschreibung der Sicherheitslücke ist unter fol­gen­den Links zu fin­den: https://confluence.atlassian.com/bamboo/bamboo-security-advisory-2015–10-21–785452575.html

Problemlösung

Atlassian emp­fiehlt die Aktualisierung der Software auf die nach­fol­gend genann­ten Versionen oder neuer:

  • Bamboo: 5.8.5 (für Version 2.2 bis 5.8.4) oder 5.9.7 (für die 5.9.x Reihe)

Wir sind da

Kontaktieren Sie uns, wenn Sie Fragen haben oder Hilfe beim Update benötigen.

Related Posts

Pin It on Pinterest